<?xml version="1.0" encoding="UTF-8"?>
  <?xml-stylesheet type="text/xsl" href="rfc2629.xslt" ?>
  <!-- generated by https://github.com/cabo/kramdown-rfc version 1.7.19 (Ruby 3.2.3) -->


<!DOCTYPE rfc  [
  <!ENTITY nbsp    "&#160;">
  <!ENTITY zwsp   "&#8203;">
  <!ENTITY nbhy   "&#8209;">
  <!ENTITY wj     "&#8288;">

<!ENTITY RFC867 SYSTEM "https://bib.ietf.org/public/rfc/bibxml/reference.RFC.0867.xml">
<!ENTITY RFC868 SYSTEM "https://bib.ietf.org/public/rfc/bibxml/reference.RFC.0868.xml">
<!ENTITY RFC958 SYSTEM "https://bib.ietf.org/public/rfc/bibxml/reference.RFC.0958.xml">
<!ENTITY RFC1059 SYSTEM "https://bib.ietf.org/public/rfc/bibxml/reference.RFC.1059.xml">
<!ENTITY RFC1119 SYSTEM "https://bib.ietf.org/public/rfc/bibxml/reference.RFC.1119.xml">
<!ENTITY RFC1305 SYSTEM "https://bib.ietf.org/public/rfc/bibxml/reference.RFC.1305.xml">
<!ENTITY RFC5905 SYSTEM "https://bib.ietf.org/public/rfc/bibxml/reference.RFC.5905.xml">
]>


<rfc ipr="trust202410" docName="draft-browning-net-bitp-00" category="IETF" tocInclude="true" sortRefs="true" symRefs="true">
  <front>
    <title abbrev="BITP">Beacon Internet Time Protocol</title>

    <author initials="J." surname="Browning">
      <organization></organization>
      <address>
        <postal>
          <street>820 15th Ave.</street>
          <city>lewiston, id</city>
          <country>USA</country>
        </postal>
        <phone>+1-208-816-8165</phone>
        <email>jamesb192@jamesb192.com</email>
      </address>
    </author>

    <date year="2024" month="October" day="02"/>

    <area>Internet</area>
    <workgroup>NTP Working Group</workgroup>
    <keyword>Internet Draft</keyword>

    <abstract>


<?line 35?>

<t>The Beacon Internet Time Protocol (BITP) is intended to provide shorter non-amplfying time for less discriminating clients or flexble higher range time at minimal additional network use.</t>



    </abstract>



  </front>

  <middle>


<?line 39?>

<section anchor="introduction"><name>Introduction</name>

<t>The Network Time Protocol (RFCs 958, 1059, 1119, 1305 &amp; 5905) has long been a staple of Internet time synchronization, It has however become ossified. The Daytime (RFC 867) and Time (RFC 868) protocols provide increasingly compact time service, but have fallen out of favor because of unchecked UDP amplification. We can do better.</t>

<t>¤BeaconÐ</t>

</section>


  </middle>

  <back>




    <references title='Informative References' anchor="sec-informative-references">

&RFC867;
&RFC868;
&RFC958;
&RFC1059;
&RFC1119;
&RFC1305;
&RFC5905;


    </references>




  </back>

<!-- ##markdown-source:
H4sIAAAAAAAAA31TwY7TMBC9+ytGQkJU1FVS6NLmxC7Lou6hqqCrPSAOjj1p
zDp2ZDsp4Sv4CL4Efoxx2u0KDhwaPY9nPO+9mXLOWdTRYAFXKKSzsLYRvcUI
O90gbL2LTjrDRFl67Clrvdsy5aQVDdUoL6rIS+8OVts9pzJe6tjyLGNKREqY
Z/PXPM94NmeSAnvnhwLW73c3jOnWFxB9F2JKyjMmPIri3J8dnH/Ye9e1BWx2
W7inI/WADynEHnCge/WUDteJCmMhCquEcZaaDxhYqwv4TBKmEJyPHqtAaGgS
+MKY6GLtfMGAMwDQNhRwO4Ork54U24w6b+kb/ooHegtjAct5Bvki1nDZ4yxd
SB1JosGDDtHZKWg1Rl1nY9J+9+kyndt6ZPgy5/NsyZf5Rfot0g02QpsCvqaO
Zb6avz2jmXQN2WYr5xsRdY/EGz7evFtevDmj5QmtFo8ozxarR5jnZ/gqW5zg
YpUg45yDKEmWkGTjrsb/LwS8SJswAR3ItohWoYLooPWu1wohkK1UBtZZLprW
VEOaXUwvEH2yJwRQOkivG21JDF1Ko9HGAHRdGfxWGoRa72t6xAu7x2OxiEAF
uhEGhFI6amcJEru0LdAFmsGopNFKGWTsWaLvnepkSj3q2pyy/9FDVgQg36aQ
LKMvuUVfMgqeQzJpArUIQKu1hxLRgqAlEC3RdNWTSSPLMFhZe2f1d5HaTmEd
x9raHbAnQSXSKKkuBF1pVDNItK7FMBYnIkAznQBt8pHkKbScJH9HuuHstLaS
/jeBHDQDrVnT0vxOLND3WuIUyi6178l6YQwRd3QmzpXo3chFkG8p0BFrlA80
ybvrLaSxET05SpjBPYIUFpSjikhiyehfP48r8vsH+wPFdL5qSAQAAA==

-->

</rfc>

